همیشه بعد از بروز رسانی های وردپرس ممکن است مشکلات یا خطاهای سر زده ای رخ دهد که باعث اخلال در عملکرد سایت ما میشوند.

یکی از جدیدترین این مشکلات خطای Failed to load content css: http://yourdomain.ir/wp-content/plugins/wp-jalali/assets/css/wysiwyg-rtl.css میباشد که بعد از آپدیت وردپرس به نسخه 4.8 در قسمت ادیتور یا ویرایشگر متن به وجود می آید

دلیل به وجود آمدن این مشکل تداخل بین افزونه جلالی با آپدیت 4.8 وردپرس است و برای رفع این خطا باید به روش زیر اقدام کنید:

1- به هاست خود و جایی که وردپرس را نصب کرده اید وارد شوید

2- به مسیر wp-content > plugins > wp-jalali > assets > css بروید

3- فایل wysiwyg.css را پیدا کنید و نام آن را به wysiwyg-rtl.css تغییر دهید

بعد از انجام این کار مشکل شما حل خواهد شد و دیگر آن خطا را مشاهده نخواهید کرد